Supported/Incompatible Plugins

List of plugins that will or will not work with the plugin.

Supported Plugins

  • BossShop(Pro)

  • ScoreboardStats

  • ActionbarAPI

  • Dynmap

  • PlaceholderAPI

  • MDdWPlaceholderAPI

  • TitlebarAPI

Known Incompatibilities

  • PaperSpigot

  • Spigot 1.8.7 and below

  • Java 7 and below